PIC component missing

  • Oystein Andersen

    Hi, let me first tell you that this program is exiting news. Looking very good and working very well. But i have one problem, i can't find the pic component. When downloading the code_entry file, the place where the pic should be, is all empty. I'm using gentoo and kde 3.5.2. Any ideas?

    • Peter B. Jørgensen

      I got the same problem.. I'm using xubuntu 6.10 and I downloaded the program with apt-get. I've also installed gpsim, but the PICs are still missing.

      • Oystein Andersen

        I solved it by installing the newest version of gpsim >=0.21.11. Then i installed ktechlab again and this time is was working. I use gentoo, which compiles it, so there may be some diffrenses.

        • Peter B. Jørgensen

          Okay, I've now compiled the newest gtk+2-extra, because the configure file of gpsim told me, that i needed that. Now I'm trying to compile the newest version of gpsim (0.22.0). The configure went fine, but the "make all" command gives me the following errors:

          What could possibly be wrong?

        • Peter B. Jørgensen

          After some support in #xubuntu @ freenode I have now succesfully installed gpsim 0.2.0, removed ktechlab and it's configfile and reinstalled it using apt-get, but there are still no PICs in the components list.

    • JasonP

      JasonP - 2008-12-22

      This is an extremely old thread, and i doubt anyone will be reading this but hey, why not.

      The new version in the Ubuntu projects work beautifully and this problem appears to now be resolved. Just install from synaptic, or download the deb click and install.



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks