law195 - 2014-03-30

I ran into a problem i created for myself. Running kplayer 0.7 I must have put some invalid options or spelled them wrong in the configuration. Under configure KPlayer > advanced I tried putting some mplayer options in executable path ( but now I see another line for "additional command line arguments") . I added -rootwin and -dvd-device=/dev/dvd ( which is formatted wrong). I never should have been messing with these anyway, as I am such a rookie. It didn't work and returned sementation fault. Could never open KPlayer again. not from command line, with or with out a file to play. etc.

THE problem is I could not reinstall KPlayer. I would uninstall , purge, reboot. etc. but kept coming with the same error. After some random looking and searching The uninstall does not remove the ~/.kde/share/config/kplayerrc . I went into the file, removed the invalid options I had previously added and KPLayer is up again.

So my request is at a minimum fix the uninstall scripts.

I do love your program much, which is why I never gave up trying to get it running again. Thank you for the great front end.