RPM packages and Ubuntu (Gnome)

zainka
2006-12-06
2013-05-28
  • zainka

    zainka - 2006-12-06

    Hi

    I tried to install kontrollerlab by downloading rpm package but this package type is not suported by file-roller and rpm package manager is simply not added to Ubuntu systems. I have tried the tgz packages but these requires me to compile the whole thingy, which I am not so clever at, case is.. do you have any tip for how to use the rpm packages under Ubuntu.I think these dont need me to make the project again...

    Thanx in advance

     
    • Martin Strasser

      Martin Strasser - 2006-12-06

      Hi,

      the RPM cannot be used with Ubuntu. Besides, you need the KDE libraries. But we are currently working on a (K)Ubuntu package, which will come with the 0.7 release. Meanwhile, You can try to compile the KontrollerLab from the sources, which is not a complicated task. We have a description on our website how to do it:
      http://www.cadmaniac.org/projectMain.php?projectName=kontrollerlab&section=docs_installation#sources
      Just try it! It's easy. If you have any problems with it, You may post your error messages here. We'll do our best to get it running for You.

      regards,
      cadManiac

       
    • Mario Boikov

      Mario Boikov - 2006-12-07

      Zanika, there may be a beta ubuntu package this weekend, check this website och www.kontrollerlab.org for more information.

      /Mario

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks