1.7.5 Release ready for download

Anyone using Kongreg8 is advised to move to 1.7.5 release as there is a small cross-site-scripting flaw in two of the previous release files. The bug was identified and system modified to remove potential damage from malicious users of the software. Other security features should limit any damage to existing systems but the latest release should remove those problems for all users. 1.7.5 Release available now.

Posted by Rick 2012-04-24

Log in to post a comment.