#503 Occurences of Composer should be replaced


Every occurrences of Composer should be replaced with KompoZer or &brandShortName;
Here is the list:
communicator/tasksOverlay.dtd:<!ENTITY editorCmd.label "Composer">
communicator/tasksOverlay.dtd:<!ENTITY taskComposer.tooltip "Composer">
editor/EditConflict.dtd:<!ENTITY conflictWarning.label "This page has been modified by another program, but you also have unsaved changes in Composer.">
editor/editorOverlay.dtd:<!ENTITY newEditorTestPage.label "Composer with Test Page">
editor/pref-composer.dtd:<!--LOCALIZATION NOTE : FILE 'Composer' prefs dialog. Similar to Communcator 4.x Document Properties/Colors and Background -->
editor/EdConvertToTable.dtd:<!ENTITY instructions1.label "Composer creates a new table row for each paragraph in the selection.">
editor/editorNavigatorOverlay.dtd:<!ENTITY editPageCmd.label "Edit Page in Composer">
editor/editorNavigatorOverlay.dtd:<!ENTITY editLinkCmd.label "Edit Link in Composer">
editor/editor.properties:CantEditFramesetMsg=Composer cannot edit HTML framesets, or pages with inline frames. For framesets, try editing the page for each frame separately. For pages with iframes, save a copy of the page and remove the <iframe> tag.
editor/utilityOverlay.dtd:<!ENTITY newBlankPageCmd.label "Composer Page">


  • Cédric Corazza

    Cédric Corazza - 2009-10-11
    • milestone: --> 0.9
  • Frédéric Chateaux

    • priority: 5 --> 6
    • assigned_to: nobody --> psychictv
  • Frédéric Chateaux

    Replacing Nvu, Kompozer and composer occurrences by &brandShortName; is the best option. There won't be any extra work to do when merging with smk code.

    Every xml entities or files containing "nvu" should also be renamed with "composer".


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks