#472 Save from Source Window. Retain Original Source Option

0.8a4
closed-duplicate
nobody
1
2010-04-04
2009-06-25
M Thomas
No

The checkbox for "tools->options->general->Retain original source formating" is set true.

Bug: On save lines are reformatted this was not expected. In addition on save the active window changes from source to preview.

Discussion

  • Frédéric Chateaux

    This artifact has been marked as a duplicate of artifact 1607834 with reason:
    Already reported

     
  • Frédéric Chateaux

    • status: open --> closed
     
  • Frédéric Chateaux

    • labels: --> 870480
    • priority: 5 --> 1
    • status: closed --> closed-duplicate
     
  • Frédéric Chateaux

    • labels: 870480 --> Source View
     

Log in to post a comment.