ZIM-file "WRU 12_2013" on kiwix-serve - image not open

Help
Dmitriy
2014-01-24
2014-09-20
  • Dmitriy

    Dmitriy - 2014-01-24

    Me and another guy problem : file wikipedia_ru_all_12_2013.zim run kiwix-serve not open images
    http://oss.tambov.ru:7777/wikipedia_ru_all_12_2013/
    But on your server the same file works fine http://library.kiwix.org/wikipedia_ru_all/

     
    • Emmanuel Engelhart

      Yes, know bug, please use one of the nightly builds:
      http://download.kiwix.org/bin/nightly/

       
      • Dmitriy

        Dmitriy - 2014-01-24

        is there a night version for 32-bit without SSE support ? nosse-kiwix. server oss.tambov.ru run on AMD Athlon 1100 MHz

         
        Last edit: Dmitriy 2014-01-24
        • Emmanuel Engelhart

          AFAIK all are linux binaries are without SSE now.

           
          • Dmitriy

            Dmitriy - 2014-01-24

            thank you! All versions of the files are now working properly http://oss.tambov.ru:7777/wikipedia_ru_all_12_2013/

             
            • Emmanuel Engelhart

              Nice, BTW I have improved the performance of zimwriterfs yesterday.

               
              • Dmitriy

                Dmitriy - 2014-02-05

                Good. Be sure to try!

                 
  • Anonymous

    Anonymous - 2014-04-18

    Thx!!! I have the same problem with the spanish version on my server. thanks to you for all!!!

     
  • Anonymous

    Anonymous - 2014-09-20

    I have the same problem: I can view the images running the program on the computer, but when I run the server, do not load images and style sheets. I download kiwix-0.9-rc2+wikipedia_es_all_11_2013 and I've tested on Windows and Ubuntu 32-bit.

    I download kiwix-20140920_394e14dd-installer.exe, kiwix-20140920_394e14dd-server_armv5tejl.tar.bz2, kiwix-20140920_394e14dd-static-x86_64.tar.bz2 y kiwix-20140920_394e14dd-win.zip to test load the previous zim, in Linux presented the same problem, and in Windows can see the encyclopedia on my computer, but not when runs the server. As soon as you click on Start, it automatically closes. This happened even by trying other ports.

    We want to implement a server for schools that do not have Internet, and we would have them agree to Wikipedia with pictures.

     
    • Emmanuel Engelhart

      Can you please make a detailed step-by-step description about what you are doing with your production system?

       

Anonymous
Anonymous

Cancel  Add attachments