Hi all,

I've installed Kile on my MacBook Pro, both from MacPorts and from the latest version on the Kile sourceforge page. Both versions have installed onto my mac but I can't get them to run. The installation instructions for compiling etc on the help page (http://kile.sourceforge.net/help.php#compile) seem to be outdated. When I try to run kile using the command at the end I get a directory not found error; I don't know where kile is installed! I tried running the installed package in the KDE4 folder in the Applications folder and it loads and opens but nothing ever appears on my screen. Has anyone else had this problem? I can't find any help in any forums about nothing appearing. Also when I run from terminal "/Applications/KDE4/kile.app/Contents/MacOS/kile" nothing happens either. I don't even get any errors... it just loads forever with nothing appearing. I'm working on a MacBook Pro, 2.7ghz intel core i7 running os 10.6.7. Can someone help me?

Marshall Rogers-Martínez
Student, Columbia University
Applied Physics and Applied Mathematics
phone: 831-246-4029