Trouble compiling kile

kile
FGaudon
2005-01-16
2012-07-03
  • FGaudon

    FGaudon - 2005-01-16

    Hello,

    I've tried found kile very easy and interesting to use and I've had no problem installing it from sources on a Mandrake 9.2 and Mandrake 10.0 Community but I'm having trouble compiling it (all versions 1.7.1, 1.6.3 and 1.6.2) on a Mandrake 10.1 official.

    Here's what I get with ./configure :
    ...
    checking for vsnprintf... yes
    checking for snprintf... yes
    checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

    I've tried installed the RPM proposed on the download pages but the application won't start.

    I think it happens because of the changing from XFree to Xorg and that it is just a path to indicate but I don't know how to correct that.

    Thank you for your answer,

    FG.

     
    • Jeroen Wijnhout

      Jeroen Wijnhout - 2005-01-18

      You have to install the X include files (typically these are in the X-development package). The same goes for Qt and KDE-devel.

      best,
      Jeroen

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks