Choppy sound

Help
Alexis
2006-04-07
2013-04-25
  • Alexis
    Alexis
    2006-04-07

    I have the 0.8.4 version working perfectly but when using the 0.8.5 version i get choppy sound. I have tried changing the protocols, but it's the same.
    Is this a bug in the new version or just something i am missing in the configuration ?
    Thanks

     
    • Emo
      Emo
      2006-04-07

      How do you experience this? Is it in asterisk echotest, kiax-pstn, kiax-*-kiax, or any other configuration?
      Try playing with the filters, for example switch the AGCs (they are turned by default), or switch off (if turned on Echo Cancellation.

      Please write here what was your experience.
      Thanks.

      Emo

       
    • Alexis
      Alexis
      2006-04-17

      It is in kiax-*-kiax. I have tried with and without echo cancellation. I have also tried with the different protocols and turning off AGCs.Have tried every config. option and still having the same problem. With 0.8.4, with all the filters activated (and deactivated) works flawlessly. Can there be a lib problem ?