Questions About Version 5

Help
2011-02-14
2012-10-07
  • David P. White

    David P. White - 2011-02-14

    Just upgraded to KeePass 2.14 and Synch 5 from KeePass 2.10. I am having
    trouble with my digitalbucket sync. It is often very slow and generally seems
    to fail with database not online. Also, I wonder if the sync is performed
    automatically when the database is first opened in KeePass. Seems like now
    when I start KeePass it is VERY slow to display the main window. If this
    automatic sync is happening, it should either be stopped or made an option for
    the user. Thanks for any help or tips with this.

     
  • Trevor Hayes

    Trevor Hayes - 2011-07-27

    KeePassSync-5.00 readme says that it requires KeePass 2.09. It may not work
    with later versions.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks