Auto Type (NOT Global Auto Type)

  • Nobody/Anonymous

    What am I doing wrong?

    1. Launch KeePass.
    2. Choose desired line. Click on it once. Line focused.
    3. KeePass NOT minimalized.
    4. i'm switching to browser window.
    5. Click on username field.
    6. Push Ctrl+V
    7. Nothing happen or pasted some text which is actually in clipboard - not username and password from KeePass. It obvious that it paste something what is in clipoboard because ctrl+V is deafult Windows shortcut for paste. Maybe user should be able to change shortcut for AutoType operation?

    I tried also by use context menu in KeepPass.
    At the begining I focused cursor on username filed on WWW page. Then...
    1. right click on desired line in KeePass and I choose Perform Auto Type (Ctrl+V)
    2. Switched to browser window but nothing happen.

    I thought it will be work the same way as PINs. I use it for years.

    Well. The last scenario.
    I figured out that when I tick in Advanced options
    Use alternative way of auto-type
    it works when I click in context menu: Perform Auto Type.

    But I'd like do this in the same way as PINs do. I mean I'd like use keyboard shortcut but I don't want use Global Auto Type. Just simple Auto Type.

    • Nobody/Anonymous

      Also some other people asked for a systemwide hotkey for the normal "auto type".
      Somebody found a solution in combination with another software "AutoHotKey". But you need another software.
      It would be nice to have this feature in KeePass directly.
      I would vote for it.

    • Nobody/Anonymous

      I agree absolulety

    • Nobody/Anonymous

      Hi, I posted a solution for this. see other thread in this forum (new "super" auto-type).

      I agree this should be a standard feature.

    • Paul

      Paul - 2005-10-17

      5a. Switch back to KeePass.

      cheers, Paul


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks