Keeping Keepass open without need for constant input of master password.

Help
hoimoiboy
2013-09-13
2013-09-21
  • hoimoiboy

    hoimoiboy - 2013-09-13

    I have recently found that if I leave Keepass for some time I have to re-input the master password. It wasn't always like this - I am sure there is a setting that will allow the prog to stay open longer, I have tried the tools options security - lock keepass after keepass inactivity etc etc. no matter what I enter there it seems not to have any effect. Am I missing something obvious?

    Please help.

     
  • Paul

    Paul - 2013-09-14

    Does it happen after you lock Windows?
    After a certain time?

    cheers, Paul

     
    • hoimoiboy

      hoimoiboy - 2013-09-16

      I am very new to windows 8 and as far as I know I have never deliberately locked anything - I decided to bite the bullet and install 8 ahead of XP's support being withdrawn.
      Me and 8 might be part of the problem, in the last couple of days there seems to be an improvement for instance when I click on hidden icons (bottom right) there are two keepass icons - if I click one my database comes up - if I click the other one (the darkened one) then a keepass screen pops up and I would have to input my master password by using "file - open - etc etc. and search for my kdbx file.
      For all that I love this program. One thing I have done is left the two options empty regarding lock keepass after keepass activity.......

       
  • Paul

    Paul - 2013-09-16

    What settings do you have under Tools > Options > Security?
    You shouldn't have 2 KeePass icons. What happens if you close one of them?

    cheers, Paul

     
  • hoimoiboy

    hoimoiboy - 2013-09-21

    Tools > Options > Security? - clip board auto clear 12 - ticked
    clear clip board etc - ticked
    use native library etc - ticked

     
  • Paul

    Paul - 2013-09-21

    Do you have any "lock workspace" options ticked?

    cheers, Paul

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks