First char of username missing w/ FF4/5

Help
jbbs
2011-06-24
2013-02-28
  • jbbs

    jbbs - 2011-06-24

    This happens with global auto-type, even in keepass own test form.  Works fine in IE9 & chrome.  I'm using version 2.15 on win7 64bit.

     
  • Paul

    Paul - 2011-06-24

    That's unusual, normally seen in IE. Try adding a {DELAY 200} to the beginning of your Auto-Type.

    cheers, Paul

     
  • jbbs

    jbbs - 2011-06-30

    Delay did not help, but I found where the problem was.

    I use the 'Hide Menu' extension, not only to hide the menu bar, but to hide ugly orange button introduced in FF4.  I noticed when I use global auto-type, menu would appear, then disappear, before keepass do its thing.  Extension uses ALT key to toggle the menu.  Why keepass or FF would take first letter of the auto-type sequence and interpret it as an ALT keypress, I haven't a clue.  To fix, in extension options, change ALT key to 'do nothing'.

     
  • Paul

    Paul - 2011-07-04

    Is FF seeing the Alt in your Global Auto-Type keys? Try changing the key sequence in KeePass.

    cheers, Paul

     
  • Ravi

    Ravi - 2013-02-28

    I experienced the same issue on random basis. Based on some posts I tried adding a “_” to my user name but, because of the random nature of this issue, I still had the same issue.
    I have tried with “escape” key in the auto type sequence and it works like a charm. Here is what my entry looks like:
    Auto-Type:{ESC}{USERNAME}{TAB}{PASSWORD}{ENTER}
    Please post if this resolves the issue.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks