Installation of ver 2.21 fails, help file corrupted

  • Luis Alvarado

    Luis Alvarado - 2013-02-12

    I tried to install version 2.21 but the process gets interrupted with and error saying that the file keepass.chm is corrupted. Should I just ignore this error and continue or wait for a fix? I'm running Keepass version 2.20.1 on Win7 64bits right now. I tried running the installation as admin but same result. I also changed the compatibility settings to WinXP but still no luck. Please advise.

  • wellread1

    wellread1 - 2013-02-12

    I don't encounter this error. Can you describe exactly how you are performing the upgrade? Are you using the installer (i.e. KeePass-2.21-Setup.exe)? Are you using the portable version (i.e. ZIP package)? Where is the KeePass installed? Are you trying to manually overwrite files over a previously installed version?

  • Paul

    Paul - 2013-02-13

    You might have a corrupt download. Check the file size, it should be 2,492,288 bytes for the installer.

    cheers, Paul

    Last edit: Paul 2013-02-13

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks