myer2523 - 2014-01-12

Hi

It has been observed that when "@" is contained in the user name (i.e., when the username is an email address), performing auto-type turns on IME automatically after @. This is a problem since usernames and passwords are usually ascii texts and so IME must be turned off. It would be great if you could look into this problem.

This problem has been observed since version 2.18 up to 2.24. I am using Windows 7 Professional (32 bits) and Japanese IME. The problem does not occur in 2.17.

Thank you!