Auto-Type Doesn't Work in Application

  • Anonymous - 2012-02-16

    I'm using KeePass to remember some sensitive information, some of which i use to connect to users via  (it's work software so can't change it)

    While using this application KeePass doesn't work, specifically the {TAB} function. When i press the shortcut, it just types the string in the same field, not making use of {TAB} or {ENTER}. What's more odd about this is that if i press TAB or ENTER on the keyboard it works, and since KeePass is designed to replicate keyboard presses (from my understanding), all this should work.

    Can anyone provided any help with this matter. Thank you!

  • Paul

    Paul - 2012-02-16

    The remote control software is intercepting the keyboard and upsetting KeePass.
    Try changing the Auto-Type sequence to find something that produces a TAB. Then use it in the entry, or create a new entry with the settings and use field references to point to the original entry.

    cheers, Paul

  • Anonymous - 2012-02-17


    I'll have to check those options since until now the easy way worked everywhere. Not sure I made an entry by using field references, but i'll check the documentation and get back if i run into any mroe trouble.

    Thanks again,

  • BaronVanLunteren

    Keepass Tab and Enter did not work either in my Citrix XenDesktop session.|I used the virtual keys Vkey 9 en Vkey 13 instead in the keepass autotype. And that worked fine.

  • Paul

    Paul - 2013-11-11

    Thanks for the info.

    cheers, Paul


Log in to post a comment.