Auto-type Ctrl-V in v1.01 not working

Help
2005-09-04
2012-11-19
  • Nobody/Anonymous

    New user here crossing over from passwordsafe. 

    Running XP SP1 on a desktop and keepass v1.01.    Cannot get auto-type Ctrl-V to work.  Keepass does not minimize and the keystrokes do not get to their intended destination. 

    Tried testing with a text file in Notepad.  Adding {DELAY=500} results in some but not all keystrokes getting to the target, but not consistently. 'Use more secure edit controls' on and off made no difference.

    Installed v0.99c and Ctrl-V works properly.  Also tried v1.00 and got the same results as with v1.01.

    Any help appreciated.
    Dave

     
    • Nobody/Anonymous

      Just found the option for 'alternate auto-type method.'  That seems to do the trick.

      Dave

       
    • Paul

      Paul - 2005-09-05

      Try V1.02, this should all be fixed now.

      cheers, Paul

       
    • Nobody/Anonymous

      Thanks Paul.  I tried v1.02 and the behavior is identical to what I described above.  Still must check 'alternate auto-type method' for it to work.

      Dave

       
    • Paul

      Paul - 2005-09-07

      I use 1.02 on WinXP SP2 and do not have alternate auto-type method ticked. No problems.

      cheers, Paul

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks