Disable ENTER for certain records ?

Help
Aliaksandr
2013-12-06
2013-12-06
  • Aliaksandr

    Aliaksandr - 2013-12-06

    How to disable pressing ENTER for certain records?
    I changed the Auto-Type to {USERNAME} {TAB} {PASSWORD}
    {ENTER}key but still press.
    This site has a captcha. So I have to turn off press {ENTER}.
    Help me please.
    Keefox 1.2.7 + Keepass 2.24 + Firefox 24.1.1 ESR
    site: https://www.prior.by/r/

     
    Last edit: Aliaksandr 2013-12-06
  • Aliaksandr

    Aliaksandr - 2013-12-06

    I found.
    This is Keefox behavior.

     
  • Aliaksandr

    Aliaksandr - 2013-12-06

    If I disabled the "submit form" in Keefox.
    Pressing enter does not work for all sites.
    Anyone working with customized Keefox?

     
  • David Lechner

    David Lechner - 2013-12-06

    In KeePass, you can set that option for each individual entry. If you open the Edit Entry dialog and look at the KeeFox tab, you will find it. If you have any other questions about KeeFox, it has its own forum at https://discussions.zoho.com/keefox. You should ask and KeeFox specific questions there.

     
    Last edit: David Lechner 2013-12-06

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks