None Of The URL's In My Database Work!

  • jraahm

    jraahm - 2013-07-14


    I have KeePass 1.26 installed on my PC running windows 7 Ultimate
    My database has more than a hundred entries.
    When I try to open a website by clicking on the URL, I get an
    'Application Not Found' Error.
    If I try to copy and paste the URL then the website opens.
    I tried many of the URL's in my database and none of them open.
    Repairing the database does not help.
    However all the passwords are safe and I have no problem with any of them.
    They all work whether I copy and paste them or do an auto type.

    What can be wrong and how do I go about rectifying this issue?

    Thanks in advance for any help!

    Last edit: jraahm 2013-07-14
  • jraahm

    jraahm - 2013-07-14

    Sorry, looks like I posted this in the wrong forum!
    Can this be moved to the HELP Forum please?
    Thank you!

  • wellread1

    wellread1 - 2013-07-14

    Is your preferred browser still the default browser in Windows? Methods for setting the default browser are browser and OS specific.

    A help page for firefox is here. Notice, the third listed symptom: "Firefox does not open after clicking on links in other programs. "

  • jraahm

    jraahm - 2013-07-14

    Thanks for your help, wellread1
    I solved the problem!
    You are right about the browser :-)

    About two days ago, I updated my default browser (Opera)
    and must have corrupted the installation somehow.

    Having suddenly remembered this and thinking that this must be the problem,
    I uninstalled and reinstalled the browser and all is well once more!
    Appreciate the help once again!

    Last edit: jraahm 2013-07-14

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks