Keepass 2.55 - Auto complete

Lecopi
2014-02-16
2014-02-17
  • Lecopi

    Lecopi - 2014-02-16

    Hello to all

    I am using keepass 2.55 + chrome or IE11.
    Beginner with keepas, im am running some tests in order to better undertand and here are my concerns:

    With the auto-test form every thing is OK.

    Then I have added 2 sites with their logon parameters.

    Perform Auto complete is OK for the 2 sites.

    CTRL + ALT + A doesn't work at all ( both in chrome or IE)

    Any suggestions. Something that I am doing wrong?
    Thanks

     
  • wellread1

    wellread1 - 2014-02-16

    Have you looked at the documentation on how the global auto-type key works works?

    What is your entry's Title and what is the Window Title (browser tab title) of your site(s)? Is the KeePass entry Title contained in the Window Title?

     
  • Paul

    Paul - 2014-02-17

    Global Auto-Type just adds a "search and run" function to Auto-Type. In your case the search is failing to find a match in the Title field of any KeePass entry.

    cheers, Paul

     
  • Lecopi

    Lecopi - 2014-02-17

    Hello and thanks wellread1 and Paul for the reply.

    wellread1- Thanks for the link

    Your are right. This was the keepass entry which doesn't match the Windows title.

    question:
    Could the "2 channel obfuscation" impact this? or "2 channels obfuscation" impact Also "auto-perform"?

     
    Last edit: Lecopi 2014-02-17
  • Paul

    Paul - 2014-02-17

    TCATO does not affect the search, but it does change the way the password is typed. If you are not seeing anything typed after pressing the Global Auto-Type hot keys it will not be due to TCATO.

    cheers, Paul

     
  • Lecopi

    Lecopi - 2014-02-17

    Thanks Paul for your explanation and the job provided.

    This subject could be closed.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks