Keepass no longer uses open browser IE 10 for URL link

userxyz
2013-03-02
2013-05-16
  • userxyz

    userxyz - 2013-03-02

    A couple of days ago I upgraded my browser from IE 9 to IE 10 (not the pre-release), which I have installed on 64-bit Win 7. Now when I click on one of the URL links inside Keepass window, it opens a new instance of the browser instead of a new tab on the currently open browser. I have to close it and copy/paste the link into address bar of new tab on already opened browser window because I really don't want to open several instances for one-time shots. It's not a huge deal, but it is annoying nonetheless.

     
  • Paul

    Paul - 2013-03-02

    That behaviour is controlled by IE, not KeePass. Set IE to open new URLs in a tab.

    cheers, Paul

     
  • userxyz

    userxyz - 2013-03-02

    Yes, sorry for your confusion. The setting is controlled from Options > Tabbed Browsing Settings dialogue box > Open Links from other programs > A new tab in the current window. I have it set that way and it "was" working fine, but it stopped doing so with the new version of IE. Do you use IE 10? Maybe someone else who does can see what theirs does.

     
  • John L. Galt

    John L. Galt - 2013-05-15

    I can confirm this behavior as well.

     
  • Paul

    Paul - 2013-05-16

    It's still an IE issue. Can you open a URL in a new tab from Windows directly?
    Start > Run > http://keepass.info
    Have you checked Microsoft support?

    cheers, Paul

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks