Just upgraded to 2.21: strange error prompt when launching

Matt
2013-02-05
2013-02-05
  • Matt

    Matt - 2013-02-05

    Whenever starting Keepass I get this message prompt. Then Keepass works perfectly, but it's a bit annoying to get this. With previous version, no problem at all.

    Here the screenshot:

    http://i45.tinypic.com/2m6lw5j.jpg

    Any idea how to fix it?

    Thanks much

     
  • Paul

    Paul - 2013-02-05

    Do you have KeePass set to check for updates at start up?
    Do you have the IOprotocol plug-in installed?
    Do you have any plug-ins?

    cheers, Paul

     
    Last edit: Paul 2013-02-05
  • Dominik Reichl

    Dominik Reichl - 2013-02-05

    The exception occurs within the KeePassHttp plugin, which is part of PassIFox and ChromeIPass. My suggestion would be to contact the plugin developer (I'm not sure whether he reads the KeePass forum).

    Best regards,
    Dominik

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks