KeePass 2.27 window is huge

luminoso
2014-07-22
2014-07-31
  • Dominik Reichl

    Dominik Reichl - 2014-07-22

    KeePass by default uses the system font settings. If you don't like this, you can turn it off in 'Tools' -> 'Options' -> tab 'Interface' -> 'Force using system font (Unix only)'.

    Best regards,
    Dominik

     
    • luminoso

      luminoso - 2014-07-25

      Tank you. Solved perfectly. Funny that I had it enabled in 2.26 an had to disable for 2.27. Thank you.

       
  • A. K.

    A. K. - 2014-07-31

    It seems, that this setting works for entire program except the item preview (at the bottom of main window). This text remains too large.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks