Disable auto-type obfuscation information message?

jdule5
2014-01-09
2014-01-11
  • jdule5

    jdule5 - 2014-01-09

    There's a message being shown after checking the auto-type obfuscation checkbox that says "Auto-type obfuscation may not work with all windows". Would it be possible to add a checkbox next to the message to disable it from showing again e.g. "Do not show this again"? It gets a bit annoying to see it pop out every time I'm checking it.

    Even better, add an option in the Advanced Options window to enable obfuscation by default on new entries.

    Regards.

     
  • Kev

    Kev - 2014-01-11

    I would agree with both of those suggestions too!

     
  • Stuart

    Stuart - 2014-01-11

    I know it's probably not ideal, but you could create a new group called Template, add a blank key called Obfuscate with that option ticked, go to File > Database Settings > Advanced and choose Template as the Entry Templates Group. Then when you create a new key you can drop down the option and selected the Obfuscate key as the basis for your new key.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks