Unable to drag and drop into Chrome under Linux

2013-11-04
2014-01-11
  • Szabolcs Kardos

    Szabolcs Kardos - 2013-11-04

    Hi,

    am I the only one, who's not able to drag and drop anything into Chrome under Linux?
    I've tried with various Linux versions without any success.
    I'm using Xubuntu at the moment.
    With Firefox it works like a charm.

    With Chrome the input fields (username/password) wont be recognized as fields, where you can drag and drop something.
    I can drag and drop the same from Keepass into a text editor for example.
    When I select a text here in that text field where I'm typing into right now I can also drag and drop the selected text into a search field on the site.
    Is that some Chrome magic, that those input fields do not cooperate with Keepass?

    I'm using the 2.21 version but tried other versions as well.

    Thanks in advance for answering!
    Cheers,
    Sab

     
  • Paul

    Paul - 2013-11-05

    KeePass does nothing special for drag n drop. The fact that it works in editors and some fields shows KeePass is working. (not telling you anything you don't already know)

    cheers, Paul

     
  • wolssiloa

    wolssiloa - 2014-01-11

    You are not the only one. I have the same issue. I'm using Linux Mint and didn't work in Ubuntu previously.

    I use Chrome now more than Firefox whether in Linux or Windows. I wish Chrome/Chromium would support drag-and-drop into text fields. Don't know what's up with that...

     

Log in to post a comment.