KeePassFox has not been configured

Kerry
2014-02-24
2014-02-26
  • Kerry

    Kerry - 2014-02-24

    New user:

    I've exported my RoboForm database to KeePass 2.25. I added the extension Passfox 1.1.10. I created Network > Add entry > and the UN, PW, and URL (the login URL) and Save. When I bring up the login URL in Firefox I see "KeePassFox has not been configured."

    When I bring up the login URL using IE I don't see anything having to do with KeePass.

    Suggestion please,

    Thanks,

    Kerry
    Windows 8.1

     
    Last edit: Kerry 2014-02-24
  • Kerry

    Kerry - 2014-02-25

    Hi Paul,

    I have KeePassHttp in Program Files (86) > KeePass Password Safe 2.25 directory.
    I downloaded passifox.xpi and dragged it into a FireFox open window and Installed it > "Passifox will be installed when you close and open FF." I do and then I close KeePass and restart it.
    I bring up a web page of mine that requires a UN and PW and the "KeepassFox has not been configured" is still there.

    Thank you for your support,

    Kerry

    I imported my RoboForm logins.htm and they all got imported to the Main KeePass Database folder. I also manually added a few entries in General and Network.

    I don't see any "Connect" button when I view a password required web page using IE.

     
  • Kerry

    Kerry - 2014-02-25

    Update: A window appeared asking for encryption. I entered the name of the website and got "...has been configured." However, now there is no "Connect" button.

    My problem now is I'll bring a web page that requires a pw and it doesn't auto fill. I then go to the Main KeePass entry list and click the entry and select "Perform Auto-Type" and the form gets filled and opens.

    Getting close,

     
    Last edit: Kerry 2014-02-25
  • Paul

    Paul - 2014-02-25

    PassIFox requires your entries have a title that matches the URL. e.g. an entry with the title "Google" won't work, the title needs to be google.com. I suspect you will need to change every entry you have for it to work with PassIFox. As a test you can do the following.
    1. Right click on an entry you want to use and select "Duplicate entry".
    2. Tick "replace user names and passwords by references" and un-tick "Copy history".
    3. When the duplicate entry appears edit it and change the title to match the URL for your web site.
    Now open the web site and PassIFox should work.

    Personally I don't use any of the form filling plug-ins, I open the web site and then press the Global Auto-Type hot keys.
    http://keepass.info/help/base/autotype.html#autoglobal

    cheers, Paul

     
  • Kerry

    Kerry - 2014-02-26

    Thank Paul,

    It's a bit too complicated for me.

    I've reinstalled RoboForm 6.x

    with aloha, Kerry

     

Log in to post a comment.