#522 [1.x] Auto-Type Problem

KeePass_1.x
open
nobody
None
5
2015-01-19
2007-10-11
No

In version 1.07 I had defined the following rules for my yahoo mail account and It had been working well inside Pidgin

Auto-Type: {PASSWORD}
Auto-Type-Window-1: Pidgin

Now in version 1.08, It does not. In the middle of typing, it suddenly jumps out of the password field and therefore not all characters are typed. My password is a mixture of alpha-numeric along with special characters. though It used to work in 1.07.

Discussion

  • Dominik Reichl

    Dominik Reichl - 2007-10-12
    • status: open --> pending
     
  • Dominik Reichl

    Dominik Reichl - 2007-10-12

    Logged In: YES
    user_id=853915
    Originator: NO

    Try KeePass 1.09 and let me know if it works here or not.

    Note that you should use "Auto-Type-Window" for the first auto-type sequence definition, not "Auto-Type-Window-1".

    Thanks and best regards
    Dominik

     
  • Hooman Valibeigi

    Logged In: YES
    user_id=1181157
    Originator: YES

    Still not working

    Sorry, the rules (1.07) was actually as below (I just omitted the second line for simplicity)

    Auto-Type: {PASSWORD}
    Auto-Type-Window: *Yahoo*
    Auto-Type-Window-1: Pidgin

    my password is 32 characters long
    using the above rules, auto-type only types the first 8 characters of the password

    however, if I change the rules to

    Auto-Type: {PASSWORD}
    Auto-Type-Window: Pidgin

    30 characters will be typed

    and if using

    Auto-Type: {PASSWORD}
    Auto-Type-Window-1: Pidgin

    31 chars will be typed

     
  • Hooman Valibeigi

    • status: pending --> open
     
  • Dominik Reichl

    Dominik Reichl - 2007-10-13
    • summary: Auto-Type Problem in v1.08 --> [1.x] Auto-Type Problem
     
  • Bea Tel

    Bea Tel - 2014-01-30

    i have noticed a different behaviour with figures (0-9) in the password when have NUM locked or unlocked. with NUM unlocked (notebook), the autotype does not work porperly. with NUM locked (full keyboard) it works. I am not a programmer, but maybe it makes a difference using the numbers from the keyboard above the letters (a-z) instead of them NUM-block.
    Hope that helps locating the problem.
    I am using Win7 64bit Notebook, Keepass 2.24

     
  • Bea Tel

    Bea Tel - 2014-01-30

    forgot to mention: msie 11.0.9600...

     
  • Paul

    Paul - 2014-01-30

    I see you've already tested the latest dev and it seems to be fine.
    Please pop a note in threads you've posted to - saves us some effort.

    cheers, Paul

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks