Ok, migth be. I removed the file and tried to recompile mlt. For the configuring I get the following:

./configure --enable-gpl --qimage-includedir=/usr/include/qt4 --qimage-libdir=/usr/lib/qt4 --avformat-swscale

Configuring modules/qimage:
Qt version 3.x detected, will compile Qt3 qimage producer
Include directory:  /usr/include/qt4
qimage: KDE environment not found - disabling extra image formats

I'm pretty sure this worked before.

On Tue, Jul 29, 2008 at 4:07 PM, Lúcio Corrêa <lucio.correa@gmail.com> wrote:
On Tue, Jul 29, 2008 at 11:34 AM, Johannes Wilm <j@indymedia.no> wrote:
> Hey,
> I just updated to current SVN of ffmpeg, mlt, mlt++ and kdenlive (KDE4) and
> got this crash upon startup:
> Application: Kdenlive (kdenlive), signal SIGSEGV
> [Thread debugging using libthread_db enabled]
> [New Thread 0xb5603720 (LWP 15741)]
> [KCrash handler]
> #6 mlt_properties_set_int (this=0x0, name=0xb3a7581f "forced", value=3)

I think you compiled the Qt3 QImage module.

Try to remove the libmltqimage.so and check if it works.

"Your mind is like a parachute: it works better when open."
Lúcio Flávio Corrêa
(+55) (87) 9118-8115
lucio.correa #at# gmail.com
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
Kdenlive-devel mailing list

Johannes Wilm
tel: +5059173717