No directory listing

  • Libby

    Libby - 2004-07-06

    I'm using KBear 2.1 on Mandrake 10, and after I connect to my site, no directory listing comes up.  (The site IS there, I can get to it from my browser.)  The only error message in the log is "500 'EPSV': command not understood", which I looked up, and it sounds hamless.  Please help, because I really need to update my website soon....

    • Aaron Cross

      Aaron Cross - 2004-07-24

      I too am having this problem.

      I'm running mandrake 10 and when i connect to a remote site it loads but does not display any of the files or folders.

      Perhaps a font problem?  i can access the directories by typing the path in the address bar but this isn't very fun.

      Any one got a fix?

    • Aaron Cross

      Aaron Cross - 2004-07-26

      Been doing some reading over the last few days and it seems to be a problem with the way KBear tries to get a directory listing of a Windows FTP server.

      All the linux FTP servers i have tried work perfectly yet the windows ones rarely work.

      Can a dev or an admin please shed some light on how we can remedy this?

      I've tried completely disabling passive and extended passive connections as well as specifying ASCII as the transfer mode instead of binary.

    • scragz

      scragz - 2005-03-13

      I'm suddenly having the same problem. I had been using Konqueror for FTP and it stopped working on this one Windows server for some reason, so I decided to give KB another try.

      After debugging the connection with lftp, I found that I can only connect with passive mode disabled. I set this option for the site in KB, but it seems to be ignoring it. Also, it's not putting anything in the log window, or outputting anything but qt errors from the terminal I started it from.

      Solution? I'm going to try one of the Windows clients via WINE here in a second.


Log in to post a comment.