ftp?

2002-10-28
2002-11-30
  • Heberto del Rio

    Heberto del Rio - 2002-10-28

    I was wrong, not only happens with 'sftp' but with 'ftp' too.

    Heberto del Rio

     
    • Bj�rn Sahlstr�m

      Does not behave this way for me ?

       
    • dipesh

      dipesh - 2002-11-30

      hi and a lot of thanks for the great work kbjorn!

      I'm sorry to say, that I did notice the same Problem as Herberto...

      Siteman config:
      Site Label: "Mozilla"
      Hostname: "ftp.mozilla.org"
      Port: 21, Anonymous login is checked
      User name: "anonymous"
      Password: "noone@nowhere.com"
      No default dir and no description... (and surly I did a "save" :-)

      System:
      SuSE 8.0 2.4.19
      KDE 3.0.2 (ok, I know, a bit out-of-date)
      QT 3.03

      The funny error:
      On pressing the "Connect" Button KBear seams to like to connect, but a/the KDE Authentificationdialog pops up and asks me for Username and Password. Dunnot know why that happens... also after I did input my data there (see above) and checked the "remember password" checkbox on the dialog apeasr each time I try to access something on ftp.mozilla.org.
      I'm on the way to learn QT now, so I'm not sure if it's normal that the KDE-Password-dialog is used for authentification in KBear (or KDE-Apps in general).

       
    • dipesh

      dipesh - 2002-11-30

      ...to say that this happened as descripted with KBear 1.2.1

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks