On 11/28/2009 06:36 AM, Christoph Pfister wrote:
2009/11/22 James W. Bennett <jw-bennett@comcast.net>:
Kaffeine displays the following message when in uses. Cannot find input
plugin for MRL [cadda:/].
Can anyone tell me what that message means.
possible reasons:
1) you're trying to play an audio cd but there's no cd in the drive
(do you have more than one drive?)
2) you don't have permission to read audio cd
3) something is wrong with xine / phonon configuration (are you sure
it's [cadda:/] and not [cdda:/]?)

Thank you;
Jim Bennett


I am using Fedora 12 linux. I have have two sata cdroms. Also when I first installed Fedora 12 Kaffeine worked fine. But when I turned off my computer
and disconnected all cables to dress them. Reinstalled cablesĀ  and started computerĀ  Kaffeine never worked again. I would continue to get error message - Cannot find input plugin for MRL [cdda:/]. When everything worked I was only able to use high order DVD. Second drive would always cause the same error. But I was happy to have it work on one DVD drive.

Thanks for your replay.
Jim Bennett