Three weeks ago I upgraded from 1.0 pre2 to pre3 and everything worked fine ... for a week!

Now, when tuning a DVB channel I get 1−5 seconds of sound then nothing, it doesn't return.
    Re-tune that channel, or tune a different one and same results!
Same thing if I record a show and then try to watch it, 1−5 seconds of sound and then none.
    If I jump forward or back in the recording I get the same result!

If I watch a show that was recorded before this started happening, I have sound the whole time, just like when I first installed pre3!

DVD viewing is still fine.  Sound is always there.

I KNOW that it is not a signal problem.  Although I am in an area with bad reception, I have sound and video on an actual TV.
    The sound is there, kaffeine has just decided to stop playing it!

My system is:
    Suse 11.2 64bit on an HP DV9000
    Gnome 2.28.2
    Kaffeine 1.0−svn3 (1.0 pre3) using KDE 4.3.5 "version 0"

I don't understand why it quit working.
I don't know how to fix it.  I have found nothing searching bugs or google.

Any help would be appreciated, and thank you in advance!