Congrats Frank, great news!  Just as a side-note...sounds like Oracle is going to EOL JDK 6 in November of 2012 per the Java SE EOL Policy.  Therefore, if 2.7 goes out with JDK 6 support, perhaps 2.7.x and beyond can gear towards JDK 7.  Just a thought.

Java SE EOL Policy:  http://www.oracle.com/technetwork/java/eol-135779.html


Josh Juneau
juneau001@gmail.com
http://jj-blogger.blogspot.com
https://www.apress.com/index.php/author/author/view/id/1866




On Tue, Mar 6, 2012 at 1:22 PM, fwierzbicki@gmail.com <fwierzbicki@gmail.com> wrote:
On Tue, Mar 6, 2012 at 11:12 AM, Alan Kennedy <jython-dev@xhaus.com> wrote:

> I think there's lots of good reasons to target Java 1.7.
Well, Adconion uses Java 1.6 so I should probably stick to that for
now - though I think we will almost certainly put out some kind of
JDK7 only version soonish - Jim Baker and Shashank Bharadwaj have some
really cool invokedynamic work that should appear in a version of
Jython in the future. We could even very cautiously consider a 2.8
version - though we'd need to make it very clear that 3.x was the
future of Jython if we where to enter that potential minefield :)

-Frank

------------------------------------------------------------------------------
Keep Your Developer Skills Current with LearnDevNow!
The most comprehensive online learning library for Microsoft developers
is just $99.99! Visual Studio, SharePoint, SQL - plus HTML5, CSS3, MVC3,
Metro Style Apps, more. Free future releases when you subscribe now!
http://p.sf.net/sfu/learndevnow-d2d
_______________________________________________
Jython-dev mailing list
Jython-dev@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jython-dev