Sorry for some syntax errors in the mail content :-)

2011/1/4 Sun Ning <classicning@gmail.com>
Several days ago I write a mail about dependency management tool for jython.
Now I have this tool, jip, available for testing.

jip must be used within virtualenv, which is compatible with current jython release.

With jip, you can download java package from maven:
jip install org.springframework:spring-core:3.0.5.RELEASE

or resolve dependencies define in a pom file:
jip resolve pom.xml

Run jython with our dependencies:
jython-all

Know more:
http://sunng.info/blog/2011/01/jip-0-1/


--
Sun Ning
Software developer
Shanghai, China (31.200,121.630)
http://about.me/sunng/bio