Hello,

I am research Jython for my software organization, (Northrop Grumman Corp.)
We have been using Jpython since 2001 and we are considering upgrading to Jython.
Please assist me by answering a few questions to complete my trade study.

Questions:

  1. Is Jython suitable to run with Solaris 1.9 or Solaris 1.10?
  2. Can Jython run with Java applications built with JDK1.5?
  3. Can Jpython, version 1.1 be compiled  using JDK 1.5
  4. Can someone refer me to a contact person so that I may ask a few more questions?

Thank you for your consideration.

Sincerely,
Karl Grant

Karl.Grant@NGC.com