1.4 dependencies?

Help
2003-01-21
2003-01-27
  • Danny Ayers

    Danny Ayers - 2003-01-21

    Hi,
    I read somewhere that JWNL needs J2SDK 1.4. As I'd really like to use it in a 1.3-based project, I was wondering where the depencies lay.

    Thanks,
    Danny.
    (mail appreciated)
    danny666@virgilio.it

     
    • John Didion

      John Didion - 2003-01-27

      jwnl 1.2 has 2 versions: one that is compatible with jdk 1.3 (and probably jdk 1.2, although it hasn't been tested), and one that is only compatible with jdk 1.4 and up. If you use the jdk 1.3-compatible version, you will also need to have xerces in your classpath.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks