Anonymous - 2012-02-13

I noticed only 1.4_rc3 is in maven central:
http://search.maven.org/#artifactdetails%7Cnet.sf.jwordnet%7Cjwnl%7C1.4_rc3%7Cjar

Are there thoughts on adding the stable 1.3.3 version to maven central?
A lot of projects depend on 1.3.3 like opennlp. Would be great to have this in for a fast download.