Hi John,

1) What exactly happens? 

2) Have you tried installing java directly from oracle? Sometimes there are problems with the preinstalled java, here is a recent edition:

http://www.oracle.com/technetwork/java/javase/downloads/jre-6u26-download-400751.html

3) Have you tried 1.1.5r2 ( http://sourceforge.net/projects/jtreeview/files/jtreeview/1.1.5r2/ )?

Please let me know if any of these suggestions help. I believe java treeview has been worked on other windows 7 systems.

Best,
Alok


On Tue, Aug 9, 2011 at 10:42 AM, John Rakus <jr2720@nyu.edu> wrote:
Hello,

I recently purchased a Windows 7 Professional-operated computer and I can no longer open Java TreeView. Are there any recommendations as to how to overcome this problem? I assume there is a reasonably simple settings issue that needs to be changed but I am at a loss as what to do. I use TreeView quite frequently in my research.

Regards,


--
John F. Rakus, Ph.D.
Postdoctoral Fellow
Lara K. Mahal Laboratory
Department of Chemistry
New York University
100 Washington Square East, Room 1001
New York, NY 10003
212-992-6959
jr2720@nyu.edu

------------------------------------------------------------------------------
uberSVN's rich system and user administration capabilities and model
configuration take the hassle out of deploying and managing Subversion and
the tools developers use with it. Learn more about uberSVN and get a free
download at:  http://p.sf.net/sfu/wandisco-dev2dev

_______________________________________________
Jtreeview-users mailing list
Jtreeview-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jtreeview-users