No indicators and No history graph ??

Help
Anonymous
2012-07-07
2013-03-13
  • Anonymous - 2012-07-07

    My previous installation (1.05s-ish) generated a big graph when clicking HISTORY. Also there were a half dozen indicators built-in. The current installation (1.06p) has an empty indicatory selection box and nothing happens when clicking HISTORY.

    Windows XP. Any thoughts?
    I tried uninstalling and re-installing. No effect.
    I tried uninstalling and re-installing version 1.05s. No effect. In fact both features were again broken in this version.

    Thanks

     
  • Anonymous - 2012-07-07

    Wups. Figured out the indicators problem. Needed to re-install them.
    The no graph issue remains though.

    Thanks

     
  • johnnylinux

    johnnylinux - 2012-07-07

    I am also having the problem of no history charts; I have installed this on two different computers (1.06p) and I cannot get charts on either computer. Everything else appears to be working as advertised.

    A glitch with this version?

     
  • yccheok

    yccheok - 2012-07-09

    May I know which country of stock are you testing at? You have a few stocks example which failed?

     
  • Anonymous - 2012-07-10

    I'm having the issue with most all stocks I enter. United States:  C, T, LUV, DD, AA, GE, CAT, PAAS, LEXG, GPXRF,CHKP, INTC, KFT, DKS, NTAP, PFE, ETFC, RAD, RDYAF, RWX, TSCO among many others.  Can't get history chart to display for any of these. Can get it to display for just one stock:LNKD 

    Is it something I have set up incorrectly?

     
  • yccheok

    yccheok - 2012-07-11


    Not sure what is your problem root cause. But for my side, C just work fine.

     
  • Anonymous - 2012-07-12

    I am working with the Canadian stocks.
    I click "history" and Jstock goes out, fetches the data. Says it is successful, but no graph launches.
    Doesn't matter which stock I pick from the canadian List.
    Does this help?

     
  • Anonymous - 2012-07-12

    I WAS having the same behavior Scribbler describes…  (key word WAS)

    Past few days: The data pull would indicate success but it would do so far too quickly and it would not display a chart.
    Today: All the stocks I've tested with are working. It's taking several seconds, states that it's looking for the data, and is showing a progress indicator for several seconds while it downloads the data before displaying the chart.

    I'm thinking there was some issue network side pulling the data from Yahoo that has been resolved. I haven't made any changes on my system.

     
  • Anonymous - 2012-07-13

    Encouraged by the comment from /accounts, I checked again today and…. no joy.

     
  • Anonymous - 2012-07-13

    I tried exploring a bit. If I clear all stock data, then do a clean pull of data (Canada, Toronto), choose a random stock and click HISTORY - the graph does not appear. Same for 5 more random stocks.

    I cleared the data, changed country to USA, pulled fresh data (NASDAQ), chose random stock, clicked HISTORY, still no joy on the graph. I tried 5 different random stocks. Nada.

    I cleared the data, changed country to UK, pulled fresh data (London), chose 5 random stocks, clicked HISTORY for each and BINGO the graph appears each time.

    I returned to Canada, Toronto, choose a random stock and click HISTORY - the graph does not appear. Same again for 5 more random stocks.

    The exec from my install is therefore not corrupted or broken. It appears that the datapull or its interpretation is faulty. As mentioned above, perhaps this is a Yahoo issue?

    Hope you can help sort out the problems.
    Thanks.

     
  • Anonymous - 2012-07-14

    OK, I give.
    Today, the Canadian stock download data just fine and the graphing function works as advertized.
    Curious.

     
  • Anonymous - 2012-07-14

    Spoke too soon. Graphing functionality lost again. Sigh.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks