#9 Error with latest JSHint

v1.0_(example)
open
nobody
None
5
2014-05-27
2014-05-27
brettz9
No

Hi,

Thanks for the great plugin...

Just having an issue when downloading the latest JSHint through your plugin and then trying to validate; it says it is not a valid JSLint file. Going to the location apparently visited by your plug-in, I get a 404 message: http://www.jshint.com/src/js/jshint.js , so I think you may need to target https://raw.githubusercontent.com/jshint/jshint/master/dist/jshint.js instead.

Also a way to clear the versions might be nice since I loaded quite a few trying to see the URL you were downloading. :)

Thanks!

Discussion


Log in to post a comment.