#9 Probable incompatibility with jQuery 1.8.1

open
nobody
None
5
2012-11-20
2012-09-10
Warren Read
No

Using searchable plugin with jQuery 1.8.1 causes selected item from list to be swapped with a different item in the list, or sometimes nothing at all. Seems to work fine with jQuery 1.8.0 and below.

Discussion


Log in to post a comment.