Compatibility Issue with GlobalScape v6.3.8

2011-09-27
2013-05-28
  • Edward Weeast

    Edward Weeast - 2011-09-27

    Automated process using JSch v1.44 fails to authenticate to GlobalScape EFT Server.  Error message "bad password".  Successfully connect with exact same credentials utilizing other sftp clients such as WS_FTP and Putty.  Authentication problem limited to processes utilizing JSch.  Is there a known compatibility issue between the two and is fix available? Thanks.

     
  • Edward Weeast

    Edward Weeast - 2011-09-27

    GlobalSCAPE informed me that EFT v6.3.8 is compatible with JSch v1.44.  They indicated that the reason the automated process running JSch 1.44 fails on password is because JSch needs to have "Keyboard-Interactive" disabled.  Can anyone tell me exactly how to do that?  Thanks.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks