Java 7 Compatibility

Feedback
2012-11-14
2013-04-25
  • Dan Higinbotham

    Dan Higinbotham - 2012-11-14

    What versions of Jpype and python are compatible with Java 7?

     
  • Steve Menard

    Steve Menard - 2012-11-21

    Jpype requires Python 2.x, preferable 2.5 and later, and java 1.4+

    While Jpype is compatible with later version of java, it cannot take advantage of any native interface enhancements.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks