Popup message

Help
Gregt9
2012-10-07
2013-05-14
  • Gregt9

    Gregt9 - 2012-10-07

    When you make a lossless rotation appears a popup message to confirm the operation, is it possible to get rid of this message?. Imho it is important only tha first time you apply a lossless rotation, but is very boring that it appears every time you make a rotation.

     
  • Gregt9

    Gregt9 - 2013-05-11

    Hi,

    I just now discovered that applying a lossless rotation from the context menu does not show the popup message. Please let this behavior applies also for the lossless rotation via hotkey.

     
  • David Kleiner

    David Kleiner - 2013-05-13

    To disable the message when using the hot-key, edit KeyMap.txt.
    At the end of the file, replace the two lines:
    R IDM_ROTATE_90_LOSSLESS_CONFIRM
    T IDM_ROTATE_270_LOSSLESS_CONFIRM

    with

    R IDM_ROTATE_90_LOSSLESS
    T IDM_ROTATE_270_LOSSLESS

    Then you will only be prompted when rotation causes trimming of the image and thus loss of information. You can even get rid of this trimming message by editing JPEGView.ini:
    TrimWithoutPromptLosslessJPEG=true
    (but read the warning in the INI file about that before doing it!)

     
    • Gregt9

      Gregt9 - 2013-05-14

      Thank you very much

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks