Joe - Could not make backup file.

Help
2001-05-20
2013-05-02
  • Nobody/Anonymous

    I can't get joe to save all backup files in one directory.  I have the following line in /etc/joe/joerc
    -backpath /home/kent/.joe_bak

    scab:~$ ll -d .joe_bak
    drwxrwxrwx    2 kent     kent         4.0k May 11 07:10 .joe_bak

    I'm using debian potato and compiled "testing  joe 2.8-19"

    The full error message I get when trying to save a file is -
    Could not make backup file.  Save anyway (y,n,^C)?
    Thanks,
    kent

     
    • Nobody/Anonymous

      I just discovered I can make this work if I use -backpath as a command line option.  Don't know why it doesn't work from the config file though?
      kent

       
    • Nobody/Anonymous

      I'm having the same problem with joe 3.1. Joe, could you please have a look at this?

      Wim

       
    • Nobody/Anonymous

      I too am having the same problem :(

      Jeremy

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks