No Word Wraping

Help
2004-10-13
2013-05-02
  • Nobody/Anonymous

    Hi

    How do I disable word wrapping.  If I paste or type more than 75 characters on a line then Joe will word wrap.

    I have tried the -rmargin (with 200) and -columns option but this seems to take no effect, word wrapping still occurs on the 75 character.

    Thanks in Advance,
    Stewart

     
    • Nobody/Anonymous

      Simply try Control+T and see if Joe tells you that WordWrap is enabled (default in 2.9.8) or disabled (seems to be default in 3.1). To change the setting use Control+TW.

       
    • Nobody/Anonymous

      or just edit the .joerc file which joe checks each time it starts

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks