Install problem?

Help
2003-07-21
2004-04-28
  • Nobody/Anonymous

    I'm trying to get Joe running on my Tivo (linux based) and I'm not a unix person.  Got the files on the box (joe and joerc), did the CHMOD 755 * to get the files executable, but from the command prompt, I get:

    bash-2.02# joe
    Couldn't load termcap entry.  Using ansi default
    Processing '/var/hack/etc/joerc'...done
    Processing '/var/hack/etc/joerc'...done
    Sorry, your terminal can't do absolute cursor positioning.
    It's broken

    Any thoughts?

    Thanks for your help!

     
    • Nobody/Anonymous

      Dunno if it's comparable, but Debian had this problem because it didn't have /etc/termcap.  I needed to install the termcap-compat package, and it worked right away after.

       
    • ra

      ra - 2004-04-28

      On Debian I got no problems too, but
      get the same error message with Suse. (got  /etc/termcap there)
      check $ ldd /usr/local/bin/joe
      if it`s linked against ncurses lib.
      if not install devel package of ncurses.
      This solved my problems.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks