SourceForge has been redesigned. Learn more.
Close

Word wrap not working

Help
Wes Warner
2002-02-17
2002-02-19
  • Wes Warner

    Wes Warner - 2002-02-17

    Hi, I'm using version 2.9.7 and wordwrap isn't working at all.  It is set in /etc/joerc, and I have even tried doing joe -wordwrap with no luck.  Any help would be greatly appreciated.  Thanks, Wes.

     
    • Ismael Cordeiro

      Ismael Cordeiro - 2002-02-17

      Here, on Mandrake 8.1 (joe-2.9.7-5mdk), the wordwrap is working correctly. Try setting the right margin with "^T r" or setting "-rmargin xx" in joerc.

      Ismael

       
    • Wes Warner

      Wes Warner - 2002-02-17

      In my default /etc/joerc I had a line

      *
      -wordwrap

      So, then I opened a file, did ^T and noticed that wordwrap was still off.  So, I deleted the * above the -wordwrap line.  Now it says that wordwrap is on when I do a ^T, but it still doesn't wrap.  I checke d ^T r and it was set to 77.  I changed it in /etc/joerc too, with no luck.  Seems that no matter what I try, it won't wordwrap.  It is really weird.  Any other suggestions?  Thanks, Wes.

       
    • Vitezslav Samel

      Vitezslav Samel - 2002-02-19

      Are you sure you're using joe-2.9.7? Wordwrap is fixed in 2.9.7-pre3.
      How do you test the wordwrap?

       

Log in to post a comment.