JMulti Error

2009-09-04
2013-04-30
  • Nobody/Anonymous

    I installed JMulti 4.23 on Windows Vista Ultimate 64.  When I try to open the program, I get the following error:
    Error in GRTE Settings (path)
    Contains Invalid Character "~" or " ".
    Please Change Graphics_Dir Value

     
  • Daisy

    Daisy - 2011-03-02

    I have this problem too.

     
  • Daisy

    Daisy - 2011-03-02

    Why do I get an error when graphics should be displayed?
    The most likely reason is that the graphics directory is not writable or contains whitespace characters. By default the jmulti graphics path points to the installation directory. In network installations this is often write protected, therefore the graphics directory must be changed to point to a writable path that contains no whitespace characters. This can be set in jgrte/engine_config.xml in the GRAPHICS_DIR variable.

    One may rightfully ask why this annoying behaviour has not been avoided by setting the GRAPHICS_DIR path to the default temporary directory which is always writable. However, that path typically contains whitespace characters which are not handled properly by the GRTE 5.0 on which JMulTi currently depends. It is hoped that an update to GRTE 8.0 will fix this.

    ====
    But Istill don't know how to set….

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks